API Latency and Performance Issue
Incident Report for status.sticky.io
Resolved
From 1 am EST to 5:50 am EST, we observed that API latency might result in new order creation errors that affected some customers. We took action to address the noted issues and the issue is now resolved the new orders are coming through.
Posted Jan 01, 2023 - 05:57 EST
Update
Starting from 1:00 am Eastern, we observed API latency might result in new order creation errors. Our Engineering Team is continuing to investigate the issue. We will provide our next update within 30min.
Posted Jan 01, 2023 - 05:12 EST
Investigating
Starting from 1:00 am Eastern, we observed API latency may result in new order creation errors. We are actively investigating the issue. We will provide our next update within 30min.
Posted Jan 01, 2023 - 04:08 EST
This incident affected: APIs (Transaction API).