Reporting Services Disrupted
Incident Report for status.sticky.io
Resolved
Our technical teams observed a disruption to our analytics and reporting services. Users may have experienced long loading times when accessing reports within the sticky.io CRM. At this time other functions like Order-Processing and Subscriptions were NOT impacted. A fix has been deployed and the issue has been fully resolved.
Posted Sep 19, 2023 - 18:01 EDT
Monitoring
Our technical teams observed a disruption to our analytics and reporting services. Users may have experienced long loading times when accessing reports within the sticky.io CRM. At this time other functions like Order-Processing and Subscriptions were NOT impacted. A fix has been deployed and the issue has been fully resolved. We continue to actively investigate & monitor all aspects of the platform. We will provide our next update within 30 min.
Posted Sep 19, 2023 - 17:30 EDT
Investigating
Our technical teams observed a disruption to our analytics and reporting services. Users may experience long loading times when accessing reports within the sticky.io CRM. At this time other functions like Order-Processing and Subscriptions are NOT impacted. We will provide our next update within 30 min.
Posted Sep 19, 2023 - 17:22 EDT
This incident affected: User Interface (Analytics).