AWS Outage
Incident Report for status.sticky.io
Resolved
Starting at 2:36 PM Eastern, we noted an AWS outage in US East that is causing a degradation in our order processing capabilities. As of 5:18 PM Eastern, the issue has been fully resolved and our order processing capabilities have stabilized.
Posted Jun 13, 2023 - 18:18 EDT
Update
Starting at 2:36 PM Eastern, we noted an AWS outage in US East that is causing a degradation in our order processing capabilities. As of, 4:40 PM Eastern, we started to observe stabilization of our order processing capabilities. Our team is continuing to monitor and we will provide our next update within the next half hour.
Posted Jun 13, 2023 - 17:49 EDT
Update
Starting at 2:36 PM Eastern, we noted an AWS outage in US East that is causing a degradation in our order processing capabilities. As of, 4:40 PM Eastern, we started to observe stabilization of our order processing capabilities. Our team is continuing to monitor and we will provide our next update within the next half hour.
Posted Jun 13, 2023 - 17:20 EDT
Monitoring
Starting at 2:36 PM Eastern, we noted an AWS outage in US East that is causing a degradation in our order processing capabilities. As of, 4:40 PM Eastern, we started to observe stabilization of our order processing capabilities. Our team is continuing to monitor and we will provide our next update within the next half hour.
Posted Jun 13, 2023 - 16:51 EDT
Update
Starting at 2:36 PM Eastern, we noted an AWS outage in US East that is causing a degradation in our order processing capabilities. Our team is continuing to investigate this issue. We will provide our next update within the next half hour.
Posted Jun 13, 2023 - 16:44 EDT
Update
Starting at 2:36 PM Eastern, we noted an AWS outage in US East that is causing a degradation in our order processing capabilities. Our team is continuing to investigate this issue. We will provide our next update within the next half hour.
Posted Jun 13, 2023 - 16:14 EDT
Investigating
Starting at 2:36 PM Eastern, we noted an AWS outage in US East that is causing a degradation in our order processing capabilities. Our team is actively investigating. We will provide our next update within the next half hour.
Posted Jun 13, 2023 - 15:46 EDT
This incident affected: APIs (Transaction API).