Order Detail Display Issue
Incident Report for status.sticky.io
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 08:35 EST
Update
Starting from 7:40 AM to 8:25 AM Eastern, we observed issues with displaying order details for some of our clients with 500 responses. We took action to address the noted issue, the issue has been fully resolved and the order details are loading.
Posted Mar 09, 2023 - 08:35 EST
Identified
Starting from 7:40 am Eastern, we observed issues with displaying order details for some of our clients with 500 responses. We have identified the issue and are actively investigating & monitoring all aspects of the platform, and we will provide updates as the situation evolves. We will provide our next update within 30min.
Posted Mar 09, 2023 - 08:07 EST
This incident affected: User Interface (Admin Portal).