API Latency and Performance Issue
Incident Report for status.sticky.io
Resolved
Starting from 1:00 PM Eastern, we observed a spike in system response times that affected some merchants on the sticky.io Platform. As of 1:50 pm Eastern, we saw the system response times return to normal and the issue has been fully resolved.
Posted Feb 27, 2023 - 14:54 EST
Monitoring
Starting from 1:00 PM Eastern, we observed a spike in system response times that affected some merchants on the sticky.io Platform. As of 1:50 pm Eastern, we saw the system response times return to normal. We continue to actively investigate & monitor all aspects of the platform. We will provide our next update within 30 min.
Posted Feb 27, 2023 - 14:26 EST
Investigating
Starting from 1:00 PM Eastern, we observed a spike in system response times that affected some merchants on the sticky.io Platform. We are actively investigating the issue. We will provide our next update within 30 min.
Posted Feb 27, 2023 - 13:55 EST
This incident affected: APIs (Transaction API, Membership API).