Platform Performance Degradation
Incident Report for status.sticky.io
Resolved
On March 16th, starting at 11:38 PM Eastern time, we observed issues with the sticky.io APIs affecting some of our clients with 404 responses due to an issue with our APIs and Dashboards. This issue was affecting all clients intermittently.
We took action to address the noted issues and we saw that dashboard load issues with 404 errors returned to normal. A fix has been deployed and the issue has been fully resolved.
Posted Mar 17, 2023 - 02:19 EDT
Identified
On March 16th, starting at 11:38 PM Eastern time, we observed issues with the sticky.io APIs affecting some of our clients with 404 responses due to an issue with our APIs and Dashboards. This issue is affecting all clients intermittently. We have identified the issue and are actively investigating & monitoring all aspects of the platform, and we will provide updates as the situation evolves. We will provide our next update within 30min.
Posted Mar 17, 2023 - 01:40 EDT
Update
On March 16th, starting at 11:38 PM Eastern time, we observed issues with the sticky.io APIs affecting some of our clients with 404 responses due to an issue with our APIs and Dashboards. This issue is affecting all clients intermittently. We are actively investigating the issue. We will provide our next update within 30 min.
Posted Mar 17, 2023 - 00:59 EDT
Investigating
On March 16th, starting at 11:38 PM Eastern time, we observed issues with the sticky.io APIs affecting some of our clients with 404 responses due to an issue with our APIs and Dashboards. This issue is affecting all clients intermittently. We are actively investigating the issue. We will provide our next update within 30 min.
Posted Mar 17, 2023 - 00:11 EDT
This incident affected: APIs (Transaction API, Membership API).