Database Performance Degradation
Incident Report for status.sticky.io
Resolved
We have confirmed that all systems, including Analytics operations, are stable and healthy across all instances.
Posted Nov 04, 2022 - 12:00 EDT
Monitoring
Our engineering Team has deployed and tested the new database cluster. We can confirm that normal operations have been restored for most affected systems. Please note that Analytics operations may still be impacted while we bring the system back to full stability. However, we are now seeing heathy web and API traffic and transactions being processed across all previously affected instances. We will continue to update as we work to fully resolve the issue.
Posted Nov 04, 2022 - 00:08 EDT
Identified
We have successfully recreated the affected database cluster and are in the process of deploying and testing now.
Posted Nov 03, 2022 - 23:54 EDT
Investigating
We are currently experiencing Database Server Degradation affecting the sticky.io merchant portal and APIs. Our Engineering Team is working to resolve and we will post an update as soon as possible.
Posted Nov 03, 2022 - 15:41 EDT
This incident affected: APIs (Transaction API, Membership API) and User Interface (Analytics, Admin Portal, portal.sticky.io).