Issue with the Country Code
Incident Report for status.sticky.io
Resolved
Starting from 7 am Eastern time we have noticed a problem with country codes causing potential errors in the creation of new orders. Our team has identified the root cause behind the issue and addressed it. A fix has been deployed and the issue has been fully resolved.
Posted May 25, 2023 - 11:11 EDT
Monitoring
Starting from 7 am Eastern time we have noticed a problem with country codes causing potential errors in the creation of new orders. Our team has identified the root cause behind the issue and addressed it. We continue to actively investigate & monitor all aspects of the platform. We will provide our next update within 30 min.
Posted May 25, 2023 - 10:54 EDT
Identified
Starting from 7 am Eastern time we have noticed a problem with country codes causing potential errors in the creation of new orders. Our team has identified the root cause behind the issue and is actively working to resolve it. We will provide our next update on the matter within the next 30 minutes.
Posted May 25, 2023 - 10:21 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 10:15 EDT
Investigating
Starting from 7 am Eastern time we have noticed a problem with country codes causing potential errors in the creation of new orders. Our team is currently investigating this issue and actively working on a resolution. We will provide our next update on the matter within the next 30 minutes.
Posted May 25, 2023 - 09:53 EDT
This incident affected: APIs (Transaction API).