Platform Instability
Incident Report for status.sticky.io
Resolved
Stability has been restored across all affected systems and clients. We will continue to closely monitor all systems and client connections.
Posted Oct 20, 2022 - 20:23 EDT
Update
We have taken steps to address the issue and are seeing platform stability return for affected clients. Our Engineering Team is currently monitoring all aspects of the platform and will provide updates as the situation evolves.
Posted Oct 20, 2022 - 20:05 EDT
Investigating
We have identified an issue that is currently affecting platform stability for our clients. We are working diligently to resolve the issue and will post updates as they become available.
Posted Oct 20, 2022 - 19:58 EDT
This incident affected: APIs (Transaction API, Membership API), User Interface (Analytics, Admin Portal, portal.sticky.io), and Third Party Integrations.