Issue with Order Confirmation Emails
Incident Report for status.sticky.io
Resolved
We observed that straight-sale order confirmation emails are not being delivered as expected. Our team has identified the root cause behind the issue and addressed it. A fix has been deployed and the issue has been fully resolved.
Posted Feb 24, 2023 - 08:54 EST
Update
We observed that straight-sale order confirmation emails are not being delivered as expected. Our team has identified the root cause behind the issue and is actively working to resolve it.

We now expect that the fix will be deployed on Friday, February 24th. We will provide an update once the issue has been fully resolved.
Posted Feb 23, 2023 - 14:14 EST
Update
We observed that straight-sale order confirmation emails are not being delivered as expected. Our team has identified the root cause behind the issue and is actively working to resolve it. We expect that the fix will be deployed on Thursday, February 23rd. We will provide an update once the issue has been fully resolved.
Posted Feb 21, 2023 - 13:06 EST
Identified
We observed that straight-sale order confirmation emails are not being delivered as expected. Our team has identified the root cause behind the issue and is actively working to resolve it. We will provide our next update when the fix has been deployed.
Posted Feb 17, 2023 - 16:34 EST