Increase in error rates for mobile users trying to access the sticky.io CRM
Incident Report for status.sticky.io
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 17:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 16:43 EST
Investigating
sticky.io support and engineering identified an increase in error rates for mobile users logged into our platform. We are working diligently to resolve and will have updates shortly.

Orders and calls to the API are not affected.
Posted Feb 11, 2021 - 15:58 EST
This incident affected: User Interface (Admin Portal).