NMI Outage
Incident Report for status.sticky.io
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 08:49 EDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2020 - 23:28 EDT
Investigating
Vantiv/Worldpay is currently working through broad platform availability issues. For more details visit http://status.transactiongateway.com/
Posted Oct 08, 2020 - 23:25 EDT
This incident affected: Third Party Integrations.