NMI Outage
Incident Report for status.sticky.io
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 13:56 EDT
Monitoring
NMI Gateway is currently experiencing outages with Credit Card processing. For more details please visit http://status.transactiongateway.com/
Posted Oct 08, 2020 - 11:15 EDT
This incident affected: Third Party Integrations.